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What’s New in Office 2007 

 

The Ribbon 
You will notice some obvious changes immediately after starting any of the Office 2007 
applications. The top bar has a completely new look, consisting of new features, buttons and 
naming conventions. Don’t be alarmed!  Office 2007 applications have been redesigned with a 
fresh new look that offers a more efficient and straight forward approach.  
 
 
 
 
 
 
 
 
 

Microsoft Office Button 
The File menu from Office 2003 has been replaced with the Microsoft Office Button. When you 
click on the Microsoft Office Button you see the same basic commands that were found under the 
File menu in previous versions of Office such as Open, Save and Print. However, in 2007, more 
commands are now available, such as Prepare and Publish. 
 
The Tools options in Office 2003 have been relocated under the Microsoft Office Button.  
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Quick Access 
Toolbar 

Quick Access Toolbar 
A customizable toolbar now contains the Save and Undo commands. This toolbar is used for easy 
access to frequently used commands and can be customized. To customize this toolbar, click on 
the dropdown arrow and select the commands you want to add. 
 

 
 
 
 
 
 

Mini Toolbar 
The Mini Toolbar appears automatically when you select text and when you right-click text. 

1. Select the text that you want to format. 
2. Move your pointer to the Mini Toolbar, and click on the formatting choice. 

 

 
 
 

Saving Options 
Office 2007 brings about a new naming convention to the Office products. Here are the changes in 
the file names: 
 

Office Product 2003 2007 

Word .doc .docx 

Excel .xls .xlsx 

PowerPoint .ppt .pptx 

 
Save/Save As 
2007 will have formatting and editing options that are 
not compatible with 2003. Because of this, it is 
important to remember who the recipient of the file will 
be and if they will have 2007 to open the file. If not, 
then you should consider saving the file that is 
compatible to the older version.  
Click: 

1. Microsoft Office Button 
2. Save As 
3.  ____ 97-2003 
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Compatibility Checker 
You may also check to see if any of the options 
that you have added in your file are compatible 
with the earlier 2003 version.  
Click:  

1. Microsoft Office Button 
2. Prepare 
3. Compatibility Checker 

This will run a quick test to see if any graphics or 
features will not be compatible when opened up 
on a computer that has Office 2003. 
 
 
 
 
 
 
 
 
 
 
Save As PDF (Add-In From Microsoft.com) 
With Office 2007, you now have the option to 
save your file as a PDF file. This will allow your 
recipient to open the file in Adobe Reader. This 
will keep all of your intended formatting intact. (If 
it is not already installed on your computer, 
please submit a work request to have the add-in 
installed.) 
In order to save a file as a PDF, you should click:  

1. Microsoft Office Button 
2. Save As 
3. PDF or XPS 

 
 
 

Suggestion for Office 2003 Users 
In order to have the ability to open files that are created in Office 2007 products, your version of 
Office 2003 needs to have Office 2003 to Office 2007 Compatibility Pack installed. This will only 
need to be installed once. From that point on, if you receive a file that is created in Office 2007 
(.docx, .pptx, or .xlsx), your software will know how to open and edit it. Remember that any new 
2007 features that are used in a file that is opened in 2003 will not be able to be displayed or 
edited properly. 



CCSD Instructional Technology Department Page 4 
Revised 4-1-09 
 

Live Preview 
Live Preview allows you to preview a formatting change before actually making the selection. 

1. Select the text to be formatted 
2. Click the Home tab on the Ribbon 
3. Click the drop-down arrow for a formatting option in the Font group and watch the change 

as you move your mouse over the available options. 
 
The text on the page will show you what your choice will look like before you actually choose it. If 
you like what you see, choose the formatting choice and the change will be made. 

 
 
Finding Things 
Many things have moved in Office 2007, so 
you will need to figure out where all your 
favorite commands have gone. However, if 
you’ve learned all those shortcuts over the 
years you will be happy to know that most of 
them will still work. 
To Find where Microsoft Hid the Old 2003 
Commands:  

1. Press F1 for Help. 
2. Type 2003 commands. 
3. Click on Interactive: ____ 2003 to ____ 

2007 command reference guide (You 
must use Internet Explorer). 

4. Click on Start the Guide. 
You can also just type in the function that you 
are looking for in the search box. 
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SmartArt 
SmartArt Graphics allow you to create designer-quality illustrations with only a few clicks of your 
mouse. In previous versions of Office your selection of diagrams was limited. Office 2007 offers a 
large variety of different layouts to help add a designer-quality look to your document. To access 
the SmartArt Graphics, click  

1. Insert tab  
2. SmartArt (located within the Illustrations group). 

 
Note: This feature is only available in Office 2007. If you create a file with SmartArt and open it in 
Office 2003, you will no longer be able to edit the SmartArt graphic. 
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What’s New in Word 2007 
 
Line Spacing  
The default line spacing and the default paragraph spacing has been increased in Word 2007 to 
provide better readability. By default the line spacing is set to 1.15. 
 
To change the default line spacing (for all future documents) to single line spacing: 

1. Click the Home tab. 
2. In the Styles group, click Change Styles. Point to Style Set, and then click the Style Set you 

want to use. Word 2003 is one of the options.  
 

To change the line spacing for a section of your document: 
1. Click on the Home tab.  
2. In the Paragraph group, click on the Line Spacing 

button. Select your desired line spacing.   
 
To change the paragraph spacing: 

1. Click the Home tab. 
2. In the Paragraph group, click on the Line Spacing button.  
3. Select Add Space Before Paragraph or Remove Space After Paragraph.  

 
Changing Page Layout 
In Word 2003, the Insert menu, the Format menu and Page Setup all included options to change 
formatting on the page. All those options have now been combined into one area.  

1. Click on the Page Layout tab.  
2. You will see the following groups: Themes, Page Setup, Page Background, Paragraph, and 

Arrange.  

 
Window Appearance 
In the bottom right corner of the window there are commands to adjust the appearance of your 
window. 

 
Description 
1. Print Layout 
2. Full Screen Reading 
3. Web Layout 
4. Outline 
5. Draft 
6. Zoom 

 

  1     2    3    4     5                                        6 
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Accessing the Mini Toolbar 
When text is selected, a semitransparent toolbar will display directly above the text. This provides 
quick access to text formatting options (bold, italics, size, font, and more). Note: If you slide your 
mouse away from the text, it will increase the transparency of the toolbar and eventually the 
toolbar will disappear.  

 
 
Word Count 
When you type in a document, Office Word 2007 automatically counts the number of pages and 
words in your document and displays them on the status bar at the bottom left of the workspace. 

 
 
 
Inserting a Cover Page 
Word 2007 includes a number of fully formatted cover pages that you can insert in your 
document. 

1. Click the Insert tab. 
2. In the Pages group, click Cover Page. 
3. In the Cover Page gallery, select a design that you like. The cover page will be inserted at 

the beginning of your document. 
4. To remove the cover page, click the Cover Page button and select the last option, Remove 

Current Cover Page.  
 

Inserting Headers and Footers 
1. Click the Insert tab. 
2. In the Header & Footer group select Header or Footer.  
3. Choose one of the preformatted options. 
4. Type your text in the header/footer location on the page.   
5. When finished, click Close Header and Footer button in the top 

right corner of the screen.  
6. To remove a header or footer, select the Header or Footer button 

and select the last option, Remove Header/Footer.  
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Working with Tables 
1. To insert a table click on the Insert tab. Click on the Table button.  
2. Select the number of cells (both rows and columns) you want to use 

in your table. As you do so, Live Preview will show how your table will 
appear in your document. Note: Use the Quick Tables option to 
access a host of predefined and preformatted tables.  

3. Once the table is created, the Table Tools contextual tab will show, 
which provides access to table design and layout options. The Design 
tab displays a gallery of table styles. The Layout tab displays the tools 
you will need to adjust columns, rows and cells. In order to access 
these options in the future you need to click in a cell in the table.  

 
 

 
 
 
 

Table design tab options 

 
Table layout tab options 

 
 
 

4. To delete a table, click inside the table. Click the Layout tab. In the Rows & Columns group, 
click DeleteDelete Table.  

 

  



CCSD Instructional Technology Department Page 9 
Revised 4-1-09 
 

What’s New in Excel 2007 
Features on the Home Ribbon 
Some basic features have been placed on the Home ribbon for ease of use.  Two frequently used 
features are the Inserting and Deleting of rows and columns. 

To Add a Row: 
1. On the Home tab. 
2. In the Cells group click on InsertRow.  

Note: Rows are added above the cell that is selected.   
 
To Add a Column: 

1. On the Home tab. 
2. In the Cells group click on InsertColumn.  

Note: Columns are added to the left of the cell that is selected.   
 
To Delete a Row or Column: 

1. Select the row or column that you want to delete. 
2. On the Home tab, in the Cells group, do one of the following: 

 To delete selected cells, click the arrow next to Delete, and then click Delete Cells.  

 To delete selected rows, click the arrow next to Delete, and then click Delete Sheet 
Rows.  

 To delete selected columns, click the arrow next to Delete, and then click Delete Sheet 
Columns. 
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Changes to the Sorting Function 
You are now able to sort up to 64 levels. Previous versions were only able to sort up to 3 levels 
deep. You are also able to sort data by color. 

1. Select a column of data in a range of cells, or make sure that the active cell is in a table 
column.  

2. On the Home tab, in the Editing group, click Sort & Filter, and then click Custom Sort.  
3. The Sort dialog box is displayed.  
4. Under Column, in the Sort by box, select the column that you want to sort.  
5. Under Sort On, select the type of sort.  
6. Under Order, click the arrow next to the button, and then, depending on the type of 

format, select a cell color, font color, or cell icon. 
7. Click on the Add Level button to add an additional sort option. 
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Changes to the Autofilter 
1. Click on the row that contains the header titles. 
2. On the Home tab, in the Editing group, click Sort & Filter, and then click Filter.  

 

3. Click the arrow  in the column header.  
4. In the list of values, select or clear one or more values to filter.  

 

Creating Charts 
1. On the worksheet, arrange the data that you want to plot in a chart. 
2. Select the cells that contain the data that you want to use for the chart. 
3. On the Insert tab, in the Charts group, click on a chart type. 
4. You can edit the design, layout and format of the chart by clicking on the chart and 

selecting the Chart Tools contextual tab in the top right-hand corner. 
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What’s New in PowerPoint 2007 
 

Design Templates 
You can use a built-in design template or select a template from Microsoft Office Online. 
 
Inserting a Installed Design Template 

1. Open PowerPoint 2007 
2. Click the Office Button and select New. 
3. Click on Installed Templates to view available templates. 
4. Select a template and click Create. 

 
Inserting an Online Design Template 

1. Open PowerPoint 2007 
2. Click the Office Button and select New. 
3. Click on the various category links located under Microsoft Office Online.  
4. Select a template and click Create. 
Note: You may need to allow Microsoft to verify that your version is genuine before it 
downloads. 
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Using and Customizing a Theme 
One of the biggest time-savers in Office 2007 is Themes. Themes allow you to apply a pre-scripted 
set of design elements to your presentation to give it a unified look and feel. You can create your 
own or use one of the many provided in the software and on Microsoft’s site. 

1. Open PowerPoint 2007 and create a new presentation. 
2. Click the on the Design tab. 
3. Select one of the pre-installed themes.  Be sure to click the scroll bar to view all the 

themes. 

Customizing a Theme 
1. From the Design Tab select a theme. 

2. To change the appearance of text within a theme, select the Colors, Fonts, or Effects 
buttons located in the Themes group. 

3. Use the Background Styles button in the Background group to customize the design. 

New Slides 
The New Slide button is now on the Home tab. 
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Images 
In PowerPoint 2007, you now have more design elements to create professional images. 

1. Click on the Insert tab and then select Clipart. 
2. Search and add a piece of clipart image. 
3. Click on the image. 
4. Click the Picture Tools contextual tab to format the image. 

Note: You can view additional pictures styles by clicking on the up/down arrows in Picture Styles 
group. 
 

Photo Album 

You can create a Photo Album with a few simple clicks. 

1. Click on the Insert tabPhoto AlbumNew Photo Album 

2. Click the File/Disk button and select the pictures from their stored location. 

3. In the Album Layout section, you can select the Picture Layout and the Frame Shape. 

4. PowerPoint will create a slide show of your pictures. 
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Transitions/Animations 
 
Transitions 

1. Click on the Animations Tab. 
2. Everything to do about transitions is located in the Transitions to This Slide group. 
3. You can view all the new transition options by clicking on the up/down arrows. 

 

Animations 
1. Click on the Animations Tab. 
2. Everything to do about animations is located in the Animations group. 
3. Click on an object and then click the drop down to the right of Animate to apply basic 

animations. 
4. Click Custom Animation for additional animations features. Custom animations work the 

same as in PowerPoint 2003. 

View Slide Show 
The View Slide Show button has been relocated to the right side of the screen. 

 

 
 
 


